June 22nd, 2003

Roman

no joy

I got the "can't find win.com" message twice this morning. I copied it over and got the computer started, again. I also got a message about a file being missing from mouseware and had the duh idea of going to get this program from the web. I downloaded the updated mouseware and that is indeed helping mouse activity (the mouse was truly going crazy, and in the process it moved my "my documents" files to my task bar...really an annoying situation which I don't figure I'll fix because the computer will be losing win.com anyway soon enough so I'll be back to square one, sort of, again).

At least when I restarted after installing mouseware the system still was able to find win.com.

I have posted the win.com problem to the tech support guy forum. I also posted the mouse problem - it still has a way of stalling for no reason that I can figure. And, just for good measure, I posted my CD drive problem (not able to find those drives - checked plugs, replugged into motherboard...).

If I wanted to be a techie I might be in heaven now. So many opportunities to practice! And I am certain that I will emerge from this whole thing stronger!! Certain of it!! Sure!! On the other hand, the idea of taking this whole mess to a repair shop is getting more and more tempting. To a GOOD shop, that is (I've been to the other kind, which employs people who are worse at this stuff than I am).

At least, at least, I have windows, to a degree, and the mouse works, more or less. I am afraid to get into anything too complicated, though, just yet, to use any big messy programs, like adobe photoshop.
Roman

I call it progress

I managed to get the mouse working again - by installing a different mouse. It likes the software better, methinks. So far - and I've had it going all day - it seems to be working fine, the mouse does.

I got one of the CD drives working, deliberately choosing just one, by attaching it to the Ultra ATA card instead of the motherboard. I would like to get the motherboard slot to be available as well but have not been able to find the settings in the BIOS that I need to change.

I finetuned other stuff, improving the performance - when the system starts properly.

The "win.com not found" error only came up once in several restarts. Seems promising.

I saw a young woman playing a keyboard and singing at Borders Bookstore. I talked to her during the break. Her voice reminds me of Shawn Colvin's, a very pretty voice. Her songs are promising, and her keyboard work pretty damned good. I was impressed, took her card, which is rather nicely made, and signed up on her email mailing list - don't really know why, but I rather liked her.

I have been listening to a new CD...oh yeah, I listed it in this post...like it a lot.

And I changed the sheets on my bed.
  • Current Music
    Sympathique - Pink Martini
Roman

(no subject)

And now...to bed...computer too. Tomorrow we shall see if it wakes up reasonably well. There are still issues. Like Internet Explorer not handling some things right, and windows 98 not being able to update. arrrgh.

A friend brought over a Windows ME disk - but no product key, which I suspect it will need. To get that will require getting it off the other computer, where it is already installed. Can be done, just may delay installation. I think it would be a good idea to install it, given that it is the next generation in the Win 9x series - I think...

The mouse is still behaving admirably. Small things.